Владельцы некоторых смартфонов не смогут использовать Whats’app с 1 января

0
643

Группа разработчиков Whats’app отказалась от активной разработки приложения для некоторых устаревших операционных систем. Об этом сообщается на сайте разработчика.


Так, с 1 января 2019 года возможности использовать приложение лишатся владельцы Nokia S40. Обладатели смартфонов на базе Android версии 2.3.7 и старше и iOS 7 и старше смогут использовать Whats’app  на своих устройствах до 1 февраля 2020 года, но без возможности создавать новые учетные записи.

«Поскольку мы больше не будем активно разрабатывать эти операционные системы, некоторые функции могут перестать работать в любое время», — уточняют разработчики.

В настоящее время поддержка предоставляется устройствам под управлением ОС Android 4.0 и старше, iPhone — под управлением iOS 8+, Windows Phone 8.1+, JioPhone и JioPhone 2.